Megacenter.dk

Computersnak, hardware, software, programmering, SEO
Dato og tid er søn jun 24, 2018 5:35 am

Alle tider er UTC




Skriv nyt emne Svar på emne  [ 18 indlæg ]  Gå til side 1, 2  Næste
Forfatter besked
Indlæg: søn jan 28, 2007 1:25 pm 
Offline

Tilmeldt: søn jan 28, 2007 1:21 pm
Indlæg: 10
Har prøvet at installere driver til selve netværkskortet, som er et D-Link DWL 610, men selv om jeg har installeret drivere op kærestens computer, kan den ikke komme på vores internet forbindelse.

Hun har en Fujitsu Siemens Amilo L7310GW, og har også prøvet at komme via hendes indbygget trådløse netværkskort, men igen uden held!

har set i har kunne hjælpe en anden, som spurgte herinde, så håber i også kan hjælpe mig.

På forhånd tak
Immanuel


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 2:13 pm 
Offline
Administrator
Administrator

Tilmeldt: man apr 17, 2006 9:59 am
Indlæg: 1999
Geografisk sted: København
Det er lidt uklart hvordan dit udstyr er sat op.

Du har en trådløs router til at komme på nettet ?
Hvilket mærke ?

D-Link DWL 610 kortet sidder det i Fujitsu Siemens Amilo L7310GW computeren ?

Kan du komme på nettet med en anden computer ?
Evt med kabel til routeren ?


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 2:50 pm 
Offline

Tilmeldt: søn jan 28, 2007 1:21 pm
Indlæg: 10
Min trådløse router er en D-Link DL-514, netværkskortet fulgte med til Routeren!

har ikke haft nogle problemer med at komme på nettet i XP.

Men har samme problem med min MacBook, kan heller ikke komme på det trådløse netværk i Vista :(


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 4:06 pm 
Offline
Administrator
Administrator

Tilmeldt: man apr 17, 2006 9:59 am
Indlæg: 1999
Geografisk sted: København
Du bruger vel ikke Vista på Macbook ?


Ifølge denne side:
http://windowssecrets.com/vista/

Er der en driver der hedder PCI\VEN_1186&DEV_3300&SUBSYS_33001186 som virker. Jeg kan dog ikke finde den på nettet.

Dlinks hjemmeside skriver at dette kort ikke længere supporteres.


Kan du finde ud af hvilket netkort der er indbygget ?
Du kan evt bruge dette program:
http://www.cpuid.com/pcwizard.php


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 5:04 pm 
Offline

Tilmeldt: søn jan 28, 2007 1:21 pm
Indlæg: 10
Jo da, havde da tænkt mig at bruge Vista, som gæste OS.
Der er nogle programmer, jeg stadig ikke kan og vil undvære, som KUN kan kører på Windows, indtil videre :)
men så snart der kommer samme programmer til Mac, er det jo ligemeget med et ekstra styresystem...

Ingen erfaringer med Vista på Mac?

Min kærestes indbyggede Netkort hedder: Atheros AR5005G
og mit som er i MacBook hedder: AirPort Extreme (0x168C, 0x86)


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 5:06 pm 
Offline

Tilmeldt: søn jan 28, 2007 1:21 pm
Indlæg: 10
har samme problem, som ham her bare med noget andet hardware:
http://megacenter.dk/viewtopic.php?p=3036


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 5:24 pm 
Offline

Tilmeldt: søn jan 28, 2007 1:21 pm
Indlæg: 10
tror jeg tog fejl af mit netværkskort i min Mac, den hedder vist Atheros AR5008 Wireless Network Adapter


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 5:39 pm 
Offline
Administrator
Administrator

Tilmeldt: man apr 17, 2006 9:59 am
Indlæg: 1999
Geografisk sted: København
Kommer du så langt at du kan se de trådløse netværk i nærheden ?
Bliver du bedt om at indtaste nøglen til netværket når du logger på ?

Nej, Vista på en Mac har jeg ingen erfaring med :)


Senest rettet af Pentium søn jan 28, 2007 5:43 pm, rettet i alt 1 gang.

Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 5:42 pm 
Offline
Administrator
Administrator

Tilmeldt: man apr 17, 2006 9:59 am
Indlæg: 1999
Geografisk sted: København
I den anden tråd fik vi løst problemet ved at finde den rigtige driver.


På denne side:
http://www.station-drivers.com/page/atheros.htm

Er der en Vistadriver til ældre Atheroskort
Den hedder Atheros AR5xxx Serie (complet & mulit langues)
Version 7.1.0.90 whql

Prøv evt den.


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 6:06 pm 
Offline

Tilmeldt: søn jan 28, 2007 1:21 pm
Indlæg: 10
Vi kan begge se, hvilke forbindelser der er tilgængelige, men når vi skriver koden til netværket, kommer den med det samme at den ikke kan komme på.
Jeg prøver med den driver du har fortalt, og kommer tilbage med svar :)
har også læst mig frem til, at man kan tilslutte direkte sin puter til nettet, og via vistas update, skulle den kunne finde frem til de rigtige drivere :)


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 6:17 pm 
Offline
Administrator
Administrator

Tilmeldt: man apr 17, 2006 9:59 am
Indlæg: 1999
Geografisk sted: København
Immanuel skrev:
har også læst mig frem til, at man kan tilslutte direkte sin puter til nettet, og via vistas update, skulle den kunne finde frem til de rigtige drivere :)


Det lyder smart.


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 6:51 pm 
Offline

Tilmeldt: tirs jan 23, 2007 12:06 am
Indlæg: 81
Pentium skrev:
Immanuel skrev:
har også læst mig frem til, at man kan tilslutte direkte sin puter til nettet, og via vistas update, skulle den kunne finde frem til de rigtige drivere :)


Det lyder smart.


Åben din browser og derfra vælg forbindelse. jeg kunne ikke logge på ved at klikke på ikonet i systray... det er for at sige det mildt noget lort at bruge Vista lige pt. alt alt for besværligt...


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 7:36 pm 
Offline

Tilmeldt: søn jan 28, 2007 1:21 pm
Indlæg: 10
Pentium skrev:
I den anden tråd fik vi løst problemet ved at finde den rigtige driver.


På denne side:
http://www.station-drivers.com/page/atheros.htm

Er der en Vistadriver til ældre Atheroskort
Den hedder Atheros AR5xxx Serie (complet & mulit langues)
Version 7.1.0.90 whql

Prøv evt den.



har prøvet det, men intet held.

prøver lige det andet, men har INGEN problemer at komme på direkte via kabel!


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 7:43 pm 
Offline

Tilmeldt: søn jan 28, 2007 1:21 pm
Indlæg: 10
Autocadster skrev:
Pentium skrev:
Immanuel skrev:
har også læst mig frem til, at man kan tilslutte direkte sin puter til nettet, og via vistas update, skulle den kunne finde frem til de rigtige drivere :)


Det lyder smart.


Åben din browser og derfra vælg forbindelse. jeg kunne ikke logge på ved at klikke på ikonet i systray... det er for at sige det mildt noget lort at bruge Vista lige pt. alt alt for besværligt...



Har prøvet det du lige skrev, men kan stadig ikke komme på, den bliver ved med at skrive: Windows kan ikke logge på "Mille" navnet på Routeren!


Top
 Profil  
 
 Titel:
Indlæg: søn jan 28, 2007 8:01 pm 
Offline
Administrator
Administrator

Tilmeldt: man apr 17, 2006 9:59 am
Indlæg: 1999
Geografisk sted: København
På denne side:
http://www.minipci.biz/support.html

er der en Vista driver til AR5001-AR5007.
Filen hedder
Version 7.1.0.90

Den burde virke til dit AR5005 netkort.
Derimod står der at den ikke virker til 5008.


Top
 Profil  
 
Vis indlæg fra foregående:  Sorter efter  
Skriv nyt emne Svar på emne  [ 18 indlæg ]  Gå til side 1, 2  Næste

Alle tider er UTC


Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst


Du kan ikke skrive nye emner
Du kan ikke besvare emner
Du kan ikke redigere dine indlæg
Du kan ikke slette dine indlæg
Du kan ikke vedhæfte filer

Søg efter:
Hop til:  
cron
POWERED_BY
Danish translation & support by Olympus DK Team